CC's - Disruption with some GitHub services – Incident details

All systems operational

Disruption with some GitHub services

Resolved
Degraded performance
Started 2 months agoLasted 38 minutes

Affected

第三方

Operational from 8:18 PM to 8:18 PM, Partial outage from 8:18 PM to 8:23 PM, Operational from 8:23 PM to 8:23 PM, Partial outage from 8:23 PM to 8:56 PM

GitHub → Actions

Operational from 8:18 PM to 8:18 PM, Partial outage from 8:18 PM to 8:23 PM, Operational from 8:23 PM to 8:23 PM, Partial outage from 8:23 PM to 8:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.

  • Update
    Update

    We are investigating elevated error rates affecting multiple GitHub services including Actions, Issues, Pull Requests, Webhooks, Codespaces, and login functionality. Some users may have experienced errors when accessing these features. Most services are now showing signs of recovery. We'll post another update by 21:00 UTC.

  • Update
    Update

    Issues is experiencing degraded performance. We are continuing to investigate.

  • Update
    Update

    Pull Requests is experiencing degraded performance. We are continuing to investigate.

  • Update
    Update

    Webhooks is experiencing degraded performance. We are continuing to investigate.

  • Investigating
    Investigating

    We are investigating reports of degraded performance for Actions