CC's - Worker Pages Post-Deployment Errors – Incident details

All systems operational

Worker Pages Post-Deployment Errors

Resolved
Degraded performance
Started 6 days agoLasted about 2 hours

Affected

第三方

Operational from 7:10 PM to 7:10 PM, Degraded performance from 7:10 PM to 8:55 PM

Cloudflare → Cloudflare Sites and Services → Pages

Operational from 7:10 PM to 7:10 PM, Degraded performance from 7:10 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Customers experiencing 5xx errors with Pages deployments should redeploy to resolve.

  • Monitoring
    Monitoring

    A fix has been released customer experiencing 5xx errors on their pages deployments should redeploy to resolve.

  • Identified
    Identified

    Issue has been identified, a fix is being implemented.

  • Investigating
    Investigating

    We are investigating an issue where some customers are experiencing 5xx errors after a Pages deployment completes.