CC's - Elevated errors on Claude Haiku 4.5 – Incident details

All systems operational

Elevated errors on Claude Haiku 4.5

Resolved
Degraded performance
Started 28 days agoLasted about 1 hour

Affected

第三方

Operational from 1:10 PM to 1:10 PM, Degraded performance from 1:10 PM to 2:01 PM

Anthropic → claude.ai

Operational from 1:10 PM to 1:10 PM, Degraded performance from 1:10 PM to 2:01 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. Error rates were elevated between 5:20 PT / 12:48 PT and 6:48 PT / 13:48 PT.

  • Investigating
    Investigating

    We are currently investigating this issue.