CC's - CC的部落格:静态资源无法连接 – Incident details

All systems operational

CC的部落格:静态资源无法连接

Resolved
Degraded performance
Started about 1 year agoLasted about 5 hours

Affected

Updates
  • Postmortem
    Postmortem

    The JsDelivr mirror site CDN priority call has been completed through the Service Worker to ensure the successful loading of resources as much as possible

  • Resolved
    Resolved

    CC 目前已解决该问题

  • Monitoring
    Update

    CC 目前已推送更新方案,并持续监控中

  • Monitoring
    Monitoring

    Tianli CDN is currently automatically redirected to Chuqi to ensure normal access for new users

  • Identified
    Identified

    Tianli CDN has stopped serving, and will gradually be replaced by other CDNs in the future, thanks for the company in the past

  • Investigating
    Investigating

    CC 目前已确认该问题,因 Tianli CDN 被攻击,本站绝大多数静态资源无法访问,恢复时间未知